Excel. La función BUSCARV

Esta función nos devuelve un valor determinado dentro de una matriz. Busca en la vertical. Añadir que también está la función BuscarH que busca en la horizontal.

Ejemplo:

Imaginemos que tenemos una tabla muy extensa de productos con sus referencias y precios. Si deseamos saber rápidamente el valor determinado de un producto concreto, podemos utilizar la función BuscarV.

La fórmula:

=BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;ordenado)

  • valor_buscado : corresponde a la celda G1 ya que es la celda que utilizaríamos para escribir el valor de referencia.

  • matriz_buscar_en : es el rango de las celdas en las que buscaremos. A2:C11

  • indicador_columnas : la columna en la que está el valor que buscamos. En este caso será la 3ª columna.

  • Ordenado : este valor puede ser 1 ó 0. Indica si buscamos coincidencia exacta o aproximada.

Resolución:

  • Matriz: B2:C11

  • Valor a buscar: G1

  • Indicador de columnas : 2

  • Fórmula: =BUSCARV(G1;B2:C11;2)

NOTA: No seleccionamos la columna A ya que estamos interesados en la "Referencia" y no en el "Producto". Estas funciones, buscarv o buscarh, toman siempre la primera columna o fila de la matriz seccionada como referencia para buscar el valor deseado. Es por ello que en este caso concreto tomamos la columna B como inicio de la matriz.

Búsqueda por temas
Please reload

ANAYET Formación

Todos los derechos reservados. All rights reserved.